Gather is down
Incident Report for Gather
Resolved
We've identified the problem that caused a disruption to our service and have resolved it. Customers should be able to resume using Gather, but certain changes made between 11:00 PM - 12:00 AM UTC will be lost.
Posted Feb 23, 2023 - 00:50 UTC
Identified
Gather is currently experiencing an outage. We have identified the issue and are fixing it as quickly as possible.
Posted Feb 23, 2023 - 00:15 UTC
This incident affected: Gather Application (Gather Spaces, Mapmaker, Dashboard & Reservations, Login).