Connection Issues and Black Screens
Incident Report for Gather
Resolved
This issue has now been fully resolved. Please refresh Gather to initiate the fix.

If you are still encountering issues with connections or black screens please submit a ticket to Gather Support at the bottom of the page here: https://support.gather.town/hc/en-us
Posted Sep 25, 2023 - 14:45 UTC
Monitoring
We have identified the problem, pushed a fix, and are now monitoring the issues closely. Please refresh Gather.

If you still experience loading or black screen issues please submit a support ticket at the bottom of the screen here: https://support.gather.town/hc/en-us
Posted Sep 25, 2023 - 14:31 UTC
Investigating
We've spotted an issue with space connections and black screens that has impacted many of our users. We're currently investigating the issue, and will provide an update soon.
Posted Sep 25, 2023 - 13:30 UTC
This incident affected: Gather Application (Gather Spaces) and Audio & Video System (US East, US West, Germany, India, Singapore).