Audio & Video Stuck on Pending
Incident Report for Gather
Resolved
The issue with audio and video connections stuck on pending has now been resolved.
Posted Feb 13, 2023 - 20:31 UTC
Investigating
We're aware that about 10% customers' audio and video connections are stuck in pending status. We're working to identify the root cause.
Posted Feb 13, 2023 - 20:08 UTC