Broadcast is not woking properly

Incident Report for Gather

Resolved

This incident has been resolved.
Posted May 17, 2023 - 17:11 UTC

Monitoring

Previous issue with broadcast is now solved and live.
Posted May 17, 2023 - 17:10 UTC