Issue while loading Gather app
Incident Report for Gather
Resolved
We think the impact from the issue is over.
Posted Aug 26, 2023 - 15:49 UTC
Monitoring
Issue is fixed now, you will need to reload your app and page to be able to join your Space.
Posted Aug 24, 2023 - 22:24 UTC
Investigating
We detected an issue while loading our App, there is a fatal error when you reload Gather. We are working to fix this.
Posted Aug 24, 2023 - 21:37 UTC