Avatars and wearables may not work on Gather Classic (1.0)

Incident Report for Gather

Resolved

This issue is now resolved. If you encountered problems with your avatar or wearables, please refresh.
Posted Mar 19, 2026 - 17:13 UTC

Investigating

We've found an issue with avatars and wearables rendering incorrectly on Gather Classic (1.0). Our engineers are currently working on a solution.

If you encounter issues with your avatar or wearables, please feel free to reach out to our team at support@gather.town
Posted Mar 19, 2026 - 15:35 UTC