Avatars Loading Improperly
Incident Report for Gather
Resolved
We have resolved the issue with avatars. If your avatar still does not appear correctly in the space, you can resolve it by opening the 'Change Character' window and saving your avatar. To do this, click on your name in the bottom bar, select your avatar and outfit, and click 'Finish Editing'.

Thanks again for your patience as we got this fixed!
Posted Oct 18, 2022 - 20:03 UTC
Investigating
After this morning's outage, some customers are reporting continued issues loading avatars. Our engineers are looking into this - thank you for your patience.
Posted Oct 18, 2022 - 17:03 UTC