Sign-in with Google Currently Unavailable
Incident Report for Gather
Resolved
This issue has now been fully resolved. Please refresh Gather to initiate the fix.
Posted Sep 26, 2023 - 01:28 UTC
Investigating
Customers are currently unable to log into Gather through Google Authorization. We are investigating the issue and working to resolve it as soon as possible.
Posted Sep 25, 2023 - 20:41 UTC
This incident affected: Gather Application (Login).