Some 2.0 users might have trouble connecting to their space

Incident Report for Gather

Resolved

Gather 2.0 user who were having issues connecting to their space can now refresh and connect. Engineers have identified and resolved the issue.

If you still experience issues connecting on Gather 2.0, please contact Support. https://support.gather.town/hc/en-us/requests/new
Posted Aug 01, 2025 - 10:33 UTC

Investigating

We've detected an issue that may be causing connection failures for some Gather 2.0 users. Engineers are working to resolve it now. Please reach out to Gather Support if you are experiencing issues. https://support.gather.town/hc/en-us/requests/new
Posted Aug 01, 2025 - 10:20 UTC
This incident affected: Gather Application (Gather Spaces).