Some user may experience issues accessing spaces

Incident Report for Gather

Resolved

The issue with AWS has been resolved. Please refresh to ensure all updates and changes are initiated. If you continue to experience connection issues, please reach out to our Support Team: https://support.gather.town/hc/en-us
Posted Oct 21, 2025 - 16:40 UTC

Identified

Some Gather users may be experiencing access issues due to an AWS outage. We are closely monitoring the situation with AWS and will provide updates as quickly as possible.

More information about the AWS incident can be found here: https://www.theverge.com/news/802486/aws-outage-alexa-fortnite-snapchat-offline and here https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 12:55 UTC
This incident affected: Gather Application (Gather Spaces) and Audio & Video System (US East).