Video Connection Issues Between Regions
Incident Report for Gather
Resolved
We think the impact from the issue is over.
Posted May 11, 2023 - 17:22 UTC
Monitoring
We're aware of video connection issues between regions in the past hour. The cause has been identified and addressed. We’re monitoring to ensure stability.
Posted May 11, 2023 - 14:36 UTC
This incident affected: Audio & Video System (US East, US West, Germany, India, Singapore).