Cant close sidebar from meeting mode
Incident Report for Gather
Resolved
Our engineers fixed this problem and was already deployed. Please refresh your browser or Desktop app to see the changes.
Posted Apr 18, 2023 - 17:48 UTC
Investigating
We've spotted that something has gone wrong with the sidebar. We're currently investigating the issue, and will provide an update soon.
Posted Apr 18, 2023 - 16:27 UTC