Users may have issues entering spaces

Incident Report for Gather

Resolved

We no longer seeing further issues about members entering their spaces for those that were affected by the incident. I

If you continue to experience issues, please reach out to our support team: https://support.gather.town/hc/en-us
Posted Dec 15, 2025 - 16:23 UTC

Monitoring

A fix has been rolled out with early signs has shown this has resolved the issue and affected users can access their spaces again.

We will continue to monitor closely for the next few hours.
Posted Dec 15, 2025 - 15:02 UTC

Update

We have reproduced the issue and now investigating the cause and also looking at possible fixes
Posted Dec 15, 2025 - 13:46 UTC

Investigating

We are aware that members in a small number of spaces cannot enter them and currently investigating the issue.
Posted Dec 15, 2025 - 12:46 UTC