Brazil users stuck connecting in video meetings

Incident Report for Gather

Resolved

This incident is now resolved. Thank you for your patience!
Posted May 28, 2024 - 14:58 UTC

Monitoring

We have implemented a fix to help with users stuck connecting. If you’re still seeing issues, please let us know.
Posted May 27, 2024 - 16:18 UTC

Identified

Our engineers have identified and mitigated the issue temporarily by moving traffic to unaffected severs.
Posted May 27, 2024 - 15:31 UTC

Investigating

Seeing issues with users connecting to video meetings in Brazil. We've redirected traffic away from our Brazil cluster to temporarily alleviate the issue while our engineers investigate. Sorry for the disruption!
Posted May 27, 2024 - 15:08 UTC