Degraded Serice in South America
Incident Report for Gather
Resolved
We believe there was a temporary internet-level connectivity issue between SA and our US data center, which is now resolved. All services should be back to normal.
Posted Dec 01, 2022 - 15:31 UTC
Investigating
We're seeing that upwards of 5% of people are unable to connect to Gather from South America for the last 30 minutes, and are actively investigating.
Posted Dec 01, 2022 - 15:04 UTC