Spaces not loading or slow to load
Incident Report for Gather
Resolved
Our Engineers have pushed a fix that has resolved the loading issues that some users may have experienced. There should no longer be any user impact.
Posted Jan 04, 2023 - 18:56 UTC
Investigating
We are aware that customers may be experiencing issues with Spaces loading or that Spaces may be taking longer than usual to load. We are currently working on a fix to resolve this issue.
Posted Jan 04, 2023 - 18:51 UTC
This incident affected: Gather Application (Gather Spaces).