Gather may be inaccessible for some users
Incident Report for Gather
Resolved
This incident is now resolved. Thank you for your patience and apologies for the disruption!
Posted Jun 21, 2022 - 08:29 UTC
Monitoring
Our upstream service provider Cloudflare is restoring service in a number of regions. Many users are now able to access their spaces again. We will continue to monitor and update here as services are restored.
Posted Jun 21, 2022 - 07:19 UTC
Identified
There is an issue with an upstream service provider that Gather uses for networking. Gather may be inaccessible for some users. We are currently monitoring the outage and determining a mitigation for the issue.
Posted Jun 21, 2022 - 06:52 UTC
This incident affected: Gather Application (Gather Spaces) and Cloudflare (third party) (Cloudflare DNS Updates).