Service Disruption
Incident Report for Gather
Resolved
Incident resolved, sorry for the disruption!
Posted Jun 21, 2023 - 22:39 UTC
Identified
We are having a partial outage, and a fix is rolling out now.
Posted Jun 21, 2023 - 22:14 UTC
This incident affected: Gather Application (Gather Spaces).