Some users unable to use video in spaces with spaces in their name
Incident Report for Gather
Resolved
We've pushed another fix for this and error rates have returned to normal baseline levels. Please contact us at support@gather.town or otherwise send a bug report if you continue to run into issues with video connectivity.
Posted Feb 08, 2023 - 20:57 UTC
Monitoring
We have deployed a fix for this issue. All users in spaces which have a space in their name will need to refresh for video connectivity to return to normal. We are continuing to monitor this issue as the fix rolls out.
Posted Feb 08, 2023 - 15:14 UTC
Identified
Up to 10% of users in spaces which have spaces in their name may have issues connecting to video in their space. We have identified the issue and are working on a fix.
Posted Feb 08, 2023 - 14:55 UTC