Customers Unable to Load their Spaces

Incident Report for Gather

Resolved

The issues with customers accessing their Spaces and connecting to their calendars should now be resolved.
Posted Jan 03, 2023 - 18:56 UTC

Identified

Gather customers should now be able to access their Spaces, but might experience some residual slowness. Calendar integrations will also be unavailable for the time being. We're continuing to work through that integration issue.
Posted Jan 03, 2023 - 18:49 UTC

Investigating

We're aware that customers are unable to access their Spaces right now or are experiencing slowness in their Spaces. We are currently working to identify the root cause.
Posted Jan 03, 2023 - 18:21 UTC