service failure
Incident Report for Gather
Resolved
This incident has been resolved. Sorry for the disruption!
Posted Jun 06, 2022 - 08:52 UTC
Update
We believe the incident has been resolved, and are continuing to monitor the situation.
Posted Jun 06, 2022 - 08:36 UTC
Monitoring
We believe the incident has been resolved, and are continuing to monitor the situation.
Posted Jun 06, 2022 - 08:35 UTC
Investigating
We're urgently investigating failure to connect to Gather spaces for most users.
Posted Jun 06, 2022 - 08:21 UTC
This incident affected: Gather Application (Gather Spaces).