User may be experiencing an Audio Video Outage
Incident Report for Gather
Resolved
This issue has now been fully resolved. Thank you for your patience as our team looked into things. If you need further assistance, please contact our Support team here: https://support.gather.town/hc/en-us/requests/new. Thank you.
Posted Oct 15, 2024 - 19:35 UTC
Monitoring
This is has now been resolved. Users should be able to refresh and access Gather now.

Our engineers are currently monitoring the incident, so if you are still experiencing audio and video issues or issues joining your Gather space, please contact our Support team here: https://support.gather.town/hc/en-us/requests/new
Posted Oct 15, 2024 - 16:53 UTC
Investigating
We've spotted that something has gone wrong with audio and connections. User may be stuck connecting to their spaces. We're currently investigating the issue, and will provide an update soon.
Posted Oct 15, 2024 - 16:26 UTC
This incident affected: Audio & Video System (US East, US West).