Sometimes microphone does not work on Desktop app
Incident Report for Gather
Resolved
We've identified the issue impacting the Gather desktop application on Windows and have implemented a fix.
Posted Apr 01, 2024 - 21:40 UTC
Investigating
We've spotted that sometimes the microphone does not work on desktop app for Windows users. We're currently investigating the issue, and will provide an update soon.
Posted Feb 09, 2024 - 19:01 UTC