Audio and Video Issues on Linux

Incident Report for Gather

Resolved

This incident has been resolved.
Posted Jan 04, 2023 - 18:44 UTC

Monitoring

Our investigation into reported video and screen sharing issues on Linux has concluded. Pease reach out to us at support@gather.town with any continuing issues. Thank you!
Posted Nov 08, 2022 - 21:20 UTC

Investigating

We have received reports that some Linux users are unable to use screen sharing or video chat. Our engineering team is investigating.
Posted Nov 08, 2022 - 17:51 UTC