Virtual Backgrounds are causing degraded performance
Incident Report for Gather
Resolved
Update: the recent incident was a false alarm — there was no regression in virtual background performance, but expect improvements to virtual background performance soon. If you have any questions please reach out to us at support@gather.town
Posted Apr 20, 2023 - 13:46 UTC
Investigating
We've identified an issue related to Virtual Backgrounds that has reduced performance while this feature is being used. We are looking into this currently and will provide updates soon.
Posted Apr 20, 2023 - 00:51 UTC
This incident affected: Audio & Video System (US East, US West, Germany, India, Singapore).