Gather 2.0 loading slowly and/or disconnecting

Incident Report for Gather

Resolved

We think the impact from the issue is over.
Posted Nov 13, 2025 - 11:26 UTC

Monitoring

We've added a mitigation and spaces should be loading correctly again. We will continue to monitor.
Posted Nov 13, 2025 - 08:10 UTC

Update

Our engineers are working on mitigating the issue.
Posted Nov 13, 2025 - 08:03 UTC

Investigating

We're currently investigating the issue, and will provide an update soon.
Posted Nov 13, 2025 - 07:54 UTC
This incident affected: Gather Application (Gather Spaces, Login).