Space connection issues

Incident Report for Gather

Resolved

We identified an issue with one of our providers that was causing errors for users trying to join spaces. The issue is now resolved. Please refresh Gather if you are experiencing this. If you have continued issues please reach out to us at support@gather.town
Posted Sep 13, 2023 - 20:42 UTC

Monitoring

We identified an issue with one of our providers that was causing errors for users trying to join spaces. The issue is now resolved. Please refresh Gather if you are experiencing this. If you have continued issues please reach out to us at support@gather.town
Posted Sep 13, 2023 - 20:41 UTC
This incident affected: Gather Application (Gather Spaces).