Elevated rate of connection issues to video router
Incident Report for Gather
Resolved
Error rates in connecting to the video router have remained normal for the last hour. This incident is resolved.
Posted Apr 21, 2022 - 08:43 UTC
Monitoring
Errors were primarily from users in Korea. Error rates have returned to baseline. We're continuing to monitor the situation.
Posted Apr 21, 2022 - 07:54 UTC
Investigating
We've noticed an increased rate of errors while connecting to our video routing service. Some users may see 'initializing...' when connecting to other users.
Posted Apr 21, 2022 - 07:07 UTC