Temporary Outage for V2 Users

Incident Report for Gather

Resolved

This issue has been resolved, and all users who experienced connection issues can refresh and rejoin their Gather V2 spaces. If you continue to run into any issues, please send a report to our Support team: https://support.gather.town/hc/en-us

Thank you!
Posted Nov 05, 2025 - 19:32 UTC

Monitoring

We encountered a temporary outage on Gather 2.0 which lasted about 15 minutes.

At this time, Gather 2.0 should be completely operational again. Please refresh, and if you continue to experience issues, reach out to our Support team: https://support.gather.town/hc/en-us
Posted Nov 05, 2025 - 19:20 UTC