Spotlit Player Not Always Seen by Others
Incident Report for Gather
Resolved
We have shipped a fix to the spotlight issue. Please refresh Gather, and the issue should be resolved. Again, we apologize for any disruption!
Posted Apr 18, 2023 - 17:54 UTC
Identified
Some Gather users are not being seen by others when they're on a Spotlight tile. We've identified the potential cause of the problem and are working to resolve the issue. We apologize for any inconvenience and hope to hope to have it resolved soon.
Posted Apr 18, 2023 - 16:23 UTC
This incident affected: Gather Application (Gather Spaces) and Audio & Video System (US East, US West, Germany, India, Singapore).