AV issues affecting some users
Incident Report for Gather
Resolved
Audio and video performance is now back to normal. Again, we apologize for any disruption caused by this issue.
Posted Mar 27, 2023 - 06:11 UTC
Monitoring
Customers might have experienced periodic audio and video connection issues over the past 30 - 40 minutes. The disruptions should now be resolved, and we will continue to monitor performance to verify the issue is resolved. We apologize for any inconvenience these disruptions might have caused!
Posted Mar 27, 2023 - 05:45 UTC
Investigating
We're seeing some users fail to connect due to an issue with a video provider serving some of our users. We apologize for the disruption and are working to mitigate the effects.
Posted Mar 27, 2023 - 05:20 UTC
This incident affected: Audio & Video System (US East, US West, Germany, India, Singapore).