Meeting Transcription May Not Work for Some Users

Incident Report for Gather

Resolved

The issue with transcriptions has now been resolved. If you continue to experience transcription issues, please reach out to our support team: https://support.gather.town/hc/en-us
Posted Dec 01, 2025 - 14:50 UTC

Investigating

We identified an issue with meeting transcriptions. Some users may experience issues with transcriptions loading properly. Our engineers are aware and working on a fix. We will have an update shortly. Thank you for your patience as we work on this.
Posted Nov 26, 2025 - 15:52 UTC