Space Loading Issues
Incident Report for Gather
Resolved
The issue has been resolved. You should now be able to refresh and load into your Space. Thanks for your patience!
Posted Nov 09, 2022 - 15:52 UTC
Identified
We have identified that there is an outage with a downstream service provider that is currently being addressed. We will continue to provide updates as we monitor this.
Posted Nov 09, 2022 - 15:31 UTC
Investigating
Users may have trouble loading in to their space. Reports of getting stuck at 70% loaded. We are aware of the issue and are currently investigating.
Posted Nov 09, 2022 - 15:03 UTC
This incident affected: Gather Application (Gather Spaces).