V1 Remote Work Free Trial Users Getting Kicked From Space

Incident Report for Gather

Resolved

V1 offices on an existing free trial have now been restored.
Posted Sep 16, 2025 - 20:12 UTC

Identified

Users in a Gather V1 spaces with a free remote work trial may be getting kicked from their remote office with a disconnection notice. This issue is actively being worked on. Access will be regranted shortly.
Posted Sep 16, 2025 - 16:10 UTC
This incident affected: Gather Application (Gather Spaces).