New Grapevine Users Experiencing Loading Issues

Incident Report for Gather

Resolved

We think the impact from the issue is over.
Posted Nov 25, 2025 - 23:11 UTC

Investigating

Some new Grapevine users may be experiencing access issues and may be getting stuck on loading pages. Our engineers are aware and investigating now. We will have an update shortly.
Posted Nov 25, 2025 - 19:09 UTC
This incident affected: Grapevine (Grapevine Ingest, Grapevine QA Bot).