some space URLs 404ing
Incident Report for Gather
Resolved
This incident is now resolved! We apologize for the interruption and thank you for your patience.
Posted Feb 28, 2022 - 20:27 UTC
Monitoring
Fix is now live for all customers and our team will continue monitor the situation. Please reach out if you encounter any issues!
Posted Feb 28, 2022 - 20:10 UTC
Update
Our team has a fix ready and is working to release to customers as soon as possible. We apologize for the disruption and thank you for your patience.
Posted Feb 28, 2022 - 19:36 UTC
Update
Our team has a fix ready for internal testing and we are working to release to customers as soon as possible.
Posted Feb 28, 2022 - 19:09 UTC
Identified
Space URLs of the form gather.town/0123456789abcdef/SpaceName are 404ing. gather.town/app/0123456789abcdef/SpaceName and app.gather.town/0123... still work. Temp workaround is to add /app/ to your urls for now, but we're fixing the first format asap
Posted Feb 28, 2022 - 18:19 UTC
This incident affected: Gather Application (Gather Spaces).