password protected spaces inaccessible
Incident Report for Gather
Resolved
The issue has been resolved, so sorry for the trouble!
Posted Mar 14, 2022 - 21:57 UTC
Identified
We've identified the problem and a fix, which we're rolling out now. Should be resolved in 15-20 mins
Posted Mar 14, 2022 - 21:42 UTC
Investigating
Many password protected spaces have been inaccessible by non-moderators for a few hours. We are actively investigating
Posted Mar 14, 2022 - 21:05 UTC
This incident affected: Gather Application (Gather Spaces).