Some users may encounter issues joining spaces on the Gather Classic [1.0] mobile app

Incident Report for Gather

Identified

We have identified the root cause of the issue that was affecting Gather Classic [1.0] mobile app users. We're currently working on a fix.

If you encounter issues with your Gather Classic [1.0] mobile app, please send a report to support@gather.town.
Posted Feb 18, 2026 - 21:17 UTC

Investigating

We've spotten an issue with users trying to join meetinga on the Gather Classic [1.0] mobile app. We're currently investigating further.

Please feel free to report the any mobile app issues you experience to support@gather.town. We will have updates shortly.
Posted Feb 18, 2026 - 19:41 UTC