Objects are not loading properly in spaces for some users
Incident Report for Gather
Resolved
Thank you for your patience. This issue has now been resolved. Please refresh Gather to initiate the fix. If you continue to notice issues, contact our Support Team here: https://support.gather.town/hc/en-us/requests/new
Posted Jul 17, 2024 - 14:36 UTC
Investigating
We've spotted that something has gone wrong with object rendering in spaces. We're currently investigating the issue, and will provide an update soon.
Posted Jul 17, 2024 - 14:12 UTC
This incident affected: Gather Application (Gather Spaces).