Audio and Video is Dropping for Some Users
Incident Report for Gather
Resolved
This issue with Audio and Video dropping has now been resolved. Please refresh Gather. If you are still having issues please let us know by sending a ticket to https://support.gather.town/hc/en-us
Posted Nov 28, 2023 - 20:27 UTC
Monitoring
We have spotted the cause for the audio and video issues and we believe the issue is now resolved. We are now monitoring this issue. If you are still experiencing issues with Audio and Video please send a report to our Support team here: https://support.gather.town/hc/en-us
Posted Nov 28, 2023 - 16:52 UTC
Investigating
We have identified an issue with Audio and Video dropping out for some users. We are currently investigating this issue and will provide an update soon. If you are experiencing problems with your Audio and Video on Gather please report this issue here: https://support.gather.town/hc/en-us
Posted Nov 28, 2023 - 16:45 UTC
This incident affected: Audio & Video System (US East).