App Loads to Blank Screen
Incident Report for Gather
Resolved
DNS is finishing propagating and service should be restored for most users. If you are still having issues and refreshing the page does not resolve them, please email us at support@gather.town. Thank you very much!
Posted Apr 25, 2022 - 19:24 UTC
Update
Our engineers are continuing to investigate; some spaces may still be inaccessible as DNS propagates. Thank you for your patience!
Posted Apr 25, 2022 - 18:47 UTC
Monitoring
We have implemented a fix, and are monitoring the issue. If you are not able to load your Gather space, try refreshing the page.
Posted Apr 25, 2022 - 18:19 UTC
Identified
We've identified the root cause of the issue and are working on a fix.
Posted Apr 25, 2022 - 18:14 UTC
Investigating
We are seeing issues where loading a space or the app homepage will yield a blank white page. Our engineering team is investigating.
Posted Apr 25, 2022 - 18:01 UTC
This incident affected: Gather Application (Gather Spaces).