User may experience space access issues

Incident Report for Gather

Resolved

This incident has been resolved.
Posted May 07, 2026 - 06:22 UTC

Monitoring

Impact has been resolved and we are monitoring while we continue to investigate.
Posted May 07, 2026 - 05:23 UTC

Investigating

We're investigations a space access issue.

Some users may be unable to access their space. If you are encountering this problem, please de reach out to support@gather.town
Posted May 07, 2026 - 04:15 UTC
This incident affected: Gather Application (Gather Spaces).