Infinite Loading Screens
Incident Report for Gather
Resolved
Gather is recovering, and should be operating normally for all customers. If you continue to see issues, please refresh your Gather tab (or quit and re-launch the desktop app). Thank you for bearing with us!
Posted Oct 18, 2022 - 16:04 UTC
Monitoring
Gather is not loading for some customers. Our engineering team is aware and working on a fix.
Posted Oct 18, 2022 - 15:17 UTC
Investigating
Gather is not loading for some customers. Our engineering team is aware and is rolling out a fix.
Posted Oct 18, 2022 - 14:38 UTC