Elevated Failure Rates
Incident Report for Gather
Resolved
The issue has been fixed and everything should now be back to normal.
Posted May 16, 2023 - 03:05 UTC
Investigating
We've noticed very elevated rates of disconnections and other glitches within Spaces. We're currently investigating the issue, and will provide an update soon.
Posted May 16, 2023 - 02:23 UTC
This incident affected: Gather Application (Gather Spaces).