Gather Fatal Error Messaging
Incident Report for Gather
Resolved
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 18, 2022 - 21:19 UTC
Identified
Some Gather sites are returning a fatal error. Our engineers are aware and pushing a fix within the next 20 minutes. Thank you for your patience!
Posted May 18, 2022 - 21:03 UTC
This incident affected: Gather Application (Gather Spaces).