gather sometimes freezes
Incident Report for Gather
Resolved
The issue has been resolved. Refreshing the page now will fix any freezes
Posted Feb 28, 2022 - 19:20 UTC
Identified
Update: previous solution was insufficient, new root cause identified and a fix is in progress.
Posted Feb 28, 2022 - 18:58 UTC
Monitoring
The most likely cause has been identified and a fix is being deployed now. Expecting a resolution in ~5 minutes but monitoring closely.
Posted Feb 28, 2022 - 18:50 UTC
Investigating
in some spaces, Gather freezes unexpectedly. Investigating root cause now. Refreshing should temporarily fix it, but no good workaround yet
Posted Feb 28, 2022 - 18:32 UTC
This incident affected: Gather Application (Gather Spaces).