Users May Experience Log In Issues
Incident Report for Gather
Resolved
This issue has now been resoled. Please refresh to initiate the fix if you are still experiencing issues while logging in. If you continue to experience issues, please reach out to our Support Team here: https://support.gather.town/hc/en-us
Posted Apr 18, 2024 - 18:56 UTC
Identified
We've spotted that something has gone wrong and users may have issues trying to log on to Gather. We've identified the issue, and are working on a fix. We will provide an update soon.
Posted Apr 18, 2024 - 18:26 UTC
This incident affected: Gather Application (Login).